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Accessing Outlook

Outlook is part of the Microsoft Office Suite and offers two versions of this application: a
desktop application and a web application. This user guide will focus on the desktop application.
For Outlook Web Application help, please visit the Mt. SAC Office 365 website.

1. To access Outlook, find the Outlook icon on your computer desktop and double- click
the icon.

You can also search for Outlook on your windows search bar.

Outlook 2016
Desktop app

Logging in to Outlook

1. On the login screen, your My Portal username will be auto-filled followed by
‘@mtsac.edu’. DO NOT CHANGE THIS.

2. Enter your My Portal password in the password field and click OK.

Windows Security =

Microsoft Qutlook

Connecting to jmountie@mtsac.edu

jmountie@mtsac.edu

FEEEEEEEEEEEEEEE

[ ] Remember my credentials

Ok Cancel
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Navigating through Outlook

Ribbon- group of actionable items available for your current selection on the screen

Status Bar- provides number of items on the folder you have selected and status of internet
connection

Zoom In/Out Slider- found to the right of the slider, allows users to increase/decrease text size
of the preview pane

Navigation Bar- allows users to switch between tasks such as mail, calendar, and people

Arrows/Carets- these can be found throughout the interface for expanding or collapsing
details. For ribbon views use the Ribbon Display Options on the upper right-hand corner of your
window

Folder Pane- consists of your favorites, inbox (s), and folders
Email List (mid screen) — view list of read and unread
Preview (Reading) Pane- area where you can read and view email text and details

*Note: All panes can be sized differently by clicking and dragging the vertical pane line.

Send/Receive  Folder  View @ Tell mewhat youwant to do.

7 [ N 2N N ¥, L - [Search Peaple | =
LI g 70 X (A (3 B Do S oo Mo s | = (3
N N = Clean Up - Dl Reots Rents Fororond E Team Email £2 Reply & Delete “CaRules - [F5 Address Book S o
ew New elete  Reply Reply Forward [ pore - - 1® Eollow Up - . end/Receive ty
. ore - ollow .
Email ltems~ & Junk~ Al o F Create New i OneNote P7 Y Filter Email AllFolders  Account~
New Delete Respond Quick Steps s Maove Tags Find Send/Receive Adobe Send &T.. &
: < T . T i il
4 Favorites Search Current Mailbox (Ctrl-E) P [ current Mailbox - {2 Reply €2 Reply All (23 Forward
LLTers All  Unread ByDate * Mewest ¢ |~ Campus Announcements <Announce-C@LISTSER 281-  553AM
Sent It
e ems 4 Today [ANNOUNCE] 70%off today @Sac Book Rac “
Trash -
Stephen Garcia
[ANNOUNCE] December Pay Date Announcement 10:01 AM
p s@mtsacedu MEMORANDUM |f u r, e t rk
Inbox 57 Desiree Benitez yo a u U O
o [ANNOUNCE] 70%off today @Sac Book Rac 9:30AM | .
raits If your'e at work today...it's your lucky day!!! H
sent ems - : oday...ItS your IUCKY
. Digital Shadows Analyst Team
ras! Digital Shadows Weekly Intelligence Summary 8:36 AM
Junk E-mail d a ' ' '
. Y
OQutbox [ VPR TR PRROR J iy
RSS Feeds 7:26 AM

Search Folders

| Sat12/16

Folder Email .- o
T | Pane

— o 0
[T B Fri12/15

Filter applied Cm’me:tad] %
Status Bar Navigation Bar Zoom Slider
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Working with Email

Reading email- click on the email desired in the email list.

Creating a new message- click on the New Mail option in the ribbon.

Replying and Forwarding Email

1. Inthe Reading Pane, click Reply, Reply All, or Forward.

|‘_—(J Reply f@; Reply A |‘_ﬁ Forward ‘:cS IM

Mountie Tip #1: If the Reading Pane is off or if you’ve opened the message in its own window,
on the Home or Message tab, click Reply, Reply All, or Forward.

2N |_ [fe Meeting
-> Eim
Reply Reply Forward
All E@ More =
Respond

2. Write your message.
3. Click Send.

Mountie Tip #2: If you want all replies to automatically open in a new window, from the File menu,
click Options > Mail. Under Replies and forwards, check the Open replies and forwards in a new
window box.

Mountie Tip #3: If you want to forward two or more messages to the same recipients in one message, in
the message list, press and hold Ctrl as you click each message. Then, click Home > Forward. Each
message is forwarded as attachments in one new message.

Organizing Email

Creating folders:

1. On the folder (left) pane, right-click where you want to add the folder, and click New
Folder.

2. In the Name box, enter a name for the folder and press Enter.
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4 |lgalatiano@cpp.ed"

Eea  Open in Mew Window

Inbox 249
Drafts Open File Location
ra
Sent ltermns
Deleted ltems 301 I New “IHE_'"- - I
Archi ' Manage All Site Mailboxes...
rchive
Clutter 27 %l Sort Subfolders Ato Z

I Conversation History Account Properties...

Junk Ermail &% Folder Permissions

Outhox Data File Properties...

Creating rules:

3. Choose Rules > Manage Rules & Alerts from the ribbon or choose the File tab and
then choose Manage Rules & Alerts.

Unread/ Read -
EE Address Book

Y Filter Email -

= Manage Rules & Alerts... Find

4. In the Rules and Alerts dialog box, on the E-mail Rules tab, choose New Rule.

Rules and Alerts *

E-mail Rules  Manage Alerts

Apply changes to this folder: | Inbox [eoj edu] o

<o Mew Rule... Change Rule = Copy... Delete Run Rules Mow... Options

the order shown) | Actions
Select the "New Rule™ button to make a rule.

Rule description (click an underlined value to editl:

D Enable rules on all messages downloaded from R35 Feeds

Winter 2018



Outlook 2016 Desktop App

5.

In the Rules Wizard, under Step 1: Select a template, pick one of the default
templates under Stay Organized, Stay Up to Date, or, Start from a blank rule.

Rules Wizard *
Start from a template or from a blank rule
Step 1: Select a template
Stay Organized
¥ Move messages from someone to a folder
¥ Move messages with specific words in the subject to a folder
Move messages sent to a public group to a folder

|b Flag messages from someone for follow-up
¥ Move R5S items from a specific RSS Feed to a folder
Stay Up to Date
Display mail from someone in the Mew Item Alert Window
#i Play a sound when | get messages from someone
@ Send an alert to my mobile device when | get messages from someone
Start from a blank rule
Apply rule on messages | receive
*=1 Apply rule on messages | send

Step 2: Edit the rule description [click an underlined value)

Apply this rule after the message arrives
from people or public group
move it to the specified folder

and stop processing more rules

Example: Move mail from my manager to my High Importance folder

Cancel Finish

6. Edit the rule description to your needs. Click Finish when done.

Searching Messages
1. Find the search box above the list of your emails.

= — — — - Y
[] ’_| T lgnare ( : Move to: 7 (=] To Manager
:l ! >< —Eﬂ — — [} Meeting 3 g
. .f:'j %= Clean Up~ S - Rtle Fﬁéd Team Email E?-RE[J|}'&DE|E1:E Ee
ew =1 elete eply Reply Forward [3 - _
Email ftems - o Junk - Al Ee # Create New | f
MNew Delete Respond Quick Steps ]
1 Favorites ¢ Search Current Mailbox [Ctrl=E) 2 Current Mailbox - Ei
Inhny 240
2. Tofind a word that you know isin a
message, or a message from a particular report X | Current Mailb
person, type the word or person's name All Unread *  Newest
(you can use first, last, and partial names) in 4 Last Month
the search box. Messages that contain the
= ] Need report
word or name you specified appear with the 53 KB 5/10/2013
search text highlighted in the results. Hi, Katie. Do you have the
report? Best <end>»
Expense reports
45 KB 5/9/2013
Hi Katie, Have you submitted
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Creating Contacts/Contact Groups

Creating Contacts:

1. Click People at the bottom of the screen.

2. Inthe New group, choose New Contact.

= S -

HOME SEMD / RECEIVE
o (1
as® ST

ew Contact  Mew Delete
Group  Items~
Mew Delete

FOLDER

Emnail Meeting

Communicat

3. Enter a name and any other information that you want to include for the contact.

4. If you want to immediately create another contact, choose Save & New (this way, you

don't have to start over for each contact).
Creating Contact Groups (Distribution Lists):

1. On the Navigation Bar, click People.

o

2. Under My Contacts, pick where you want to add the contact group. For this example,

click Contacts.

3. Click Home > New Contact Group.

— =
el ! o
=] & g {3
MNew ew Contact MNew | Delete | Meeting More
ontact Group [tems = v
Mew Delete Communicate
4 My Contacts Searin cy
Contacts 123
Contacts (This computer only); a
b

4. On the Contact Group tab, in the Name box, type a name for the group.
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5. Click Add Members, and then add people from your address book or contacts list.
(*Note: To add someone who is not in your address book or contacts, create or add a
person as a contact.)

CONTACT GROUP IMSERT FORMAT TEXT REVIEW
¥ x - » a L '.
= “3> e = s
Save & Delete Forward Members Motes Add
Close Group Group -~ Members {*
Actian Ghdn '.‘i'u:-'-

6. Click Save and Close.

Mountie Tip #4: A contact group is a list of email addresses collected under one name, where a
message sent to a contact group will go to all recipients in the list. A contact group is not global;
therefore the contact group will only be available for selection by the user who created the list.
An address list under the Mt. SAC Global Address Book is created and managed by the system
administrator (e.g. IT Helpdesk).

Listserv email lists (e.g. Announce-C) are not part of Lotus Notes and will not be affected by the

migration.

Adding Email Signature

1. Select File > Options > Mail. Under Compose messages, select Signatures.

Outlook Options x

General

—| Change the settings for messages you create and receive.

Calendar Compose messages

People j’j Change the editing settings for meszages, Editor Options...
Tasks Compose messages in this format | HTML hd

Search

Language AVBC [ Always check spelling before sending Spelling and Autocorrect...

. /| |gnore original message text in reply or forward
Ease of Access 9 g g oy

Advanced

N

Create or modify signatures for messages. Signatures...
Customize Rikbon
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2. Under Select signature to edit, choose New, and in the New Signature dialog box, type
a name for the signature.

Signatures and Statione ? X
E-mail Signature  Personal Stationery
Select signature to edit Choose default signature
I E-mail account: | yeantuchan@mtsac.edu w
Mew messages: Maonica Cantu-Chan w
Replies/forwards: | jgnica Cantu-Chan w
Delete Save — :
| Mew Signature ? *
Edit signature
Type a name for this signature: . =
Helv s (10 s ‘ B I | [£5] Business Card | ’__|g =
~
3. Under Edit signature, type the signature, chose OK.
Signatures and Stationery ? >
E-mail Signature  Personal Stationery
Select signature to edit Choose default signature
E-mail account: | cantuchan@mtsac.edu v
Mew messages: Monica Cantu-Chan w
Replies/forwards: |monjca Cantu-Chan w
Delete HNew Save Rename
Edit signature
Helv w10« B I U I || = = = |[E]Business Card ||__'|;| %
Thank you, ~
Monica Cantu-Chan
Director, IT Project Implementation
Mt. San Antonio College
(909) 2746785
mcantuchan@mtsac.edu
]
Cancel

4. Under Choose default signature, set the following options for your signature:

Winter 2018




Outlook 2016 Desktop App

Option 1: In the New messages list, choose the signature that you want to be added
automatically to all new email messages. If you don't want to automatically add a signature to
new messages, choose (none).

Option 2: In the Replies/forwards list, choose the signature that you want to be added
automatically (auto sign) when you reply to or forward messages. Otherwise, accept the default
option of (none).

Setting Out-of-Office Replies

1. Select File > Automatic Replies.

Automatic Replies (Out of Office)

« Lise automatic replies to notify others that you are out of office, on vacation, or
Automatic not available to respond to email messages.
Replies

2. Inthe Automatic Replies box, select Send automatic replies.

Optionally, set a date range for your automatic replies. This will turn off automatic replies at the date
and time you enter for the end time. Otherwise, you'll need to turn off automatic replies manually.

3. On the Inside My Organization tab, type the response that you want to send while you
are out of the office.

O Do not send automatic replies
® Send automatic replies
O Only send during this time range:

Thu 120 v 3:00 PM

Automatically reply once for each sender with the following messages:
& Inside My Organization @ OQutside My Organization (Off)

Calibri i 12
B I U A: € 3

Rules... OK Cancel
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4. Select OK to save your settings.
Turn off automatic out-of-office replies

When Outlook is setup to send automatic replies, you'll see a message under the ribbon with
this information. Select Turn off to disable automatic out-of-office replies. If you want to
modify the dates for your automatic reply or the message sent, use the steps above to modify
your settings.

o AUTOMATIC REPLIES Automatic Replies are being sent for this account. Turn off
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